el

Her kan du skrive med andre om elektriske kabinescootere.
scootergrisen
15. Rang
15. Rang
Indlæg: 11193
Tilmeldt: 11. april 2010 11:30

Re: el

Ulæst indlæg af scootergrisen »

Du kan bare tjekke alle sikringerne selvom du ikke ved hvilken sikring der er til speedometeret.
Så kan du se om alle sikringer er fine og ikke er smeltet over så du kan udelukke de sikringer der.
Du kan vist måle med multimeter på de to punkter med metal uden at skulle tage sikringerne ud.
Ikke noget jeg har erfaring med men tænker man sætter multimeteret på Ohm-skalaen.
Tag gerne en masse billeder. Vi har sådan cirka intet om de sikringsbokser.
Så vi kan se tydelige hvilke ledningerne der går ind hvor og hvad der står på klistermærkerne osv.
Tænker de to sikringer i midten er reservesikringer der ikke har forbindelse med noget.
Hvis du havde lyst og vil vide det så kunne du jo tage en sikring ud ad gangen og skrive ned hvilken sikring der er til hvad.
Brugeravatar
Mickie aagaard
4. Rang
4. Rang
Indlæg: 45
Tilmeldt: 6. december 2023 11:28
Scootere: Hyker twister

Re: el

Ulæst indlæg af Mickie aagaard »

sikringer
1 ?
2 visker
3 cigartænder
4 lys, horn
5 tom
6 blink, vindue, alarm
7?
8 tom
9 vindue venstre side
10 vindue højre side
speedometer, radio, virker ikke
blink hyler uden at blinke
scootergrisen
15. Rang
15. Rang
Indlæg: 11193
Tilmeldt: 11. april 2010 11:30

Re: el

Ulæst indlæg af scootergrisen »

Siger du at sikring 1 bliver ved med at springer?

Kan være sikring 1 er til varmeblæseren.
Måske der både er en sikring til varmeelementet og en sikring til blæseren.
Du kunne prøve at tage stikkene fra til varmeelement og blæser. Så kan du fokusere på at lave det andet først.

Hvis der er flere ting der ikke virker samtidig så kunne det måske være deres fælles stelforbindelse der ikke har forbindelse.
Ved ikke hvad hyler betyder men lav gerne nogle optagelser.

Du kan også hjælpe med alt det grundlæggende information on køretøjet.
Det kan være lidt svært at finde eldigrammer osv. til et køretøj som nogen i danmark har valdt at kalde hyker twister.
Brugeravatar
Landbo
12. Rang
12. Rang
Indlæg: 1447
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: el

Ulæst indlæg af Landbo »

Så vidt jeg ved er den type sikringer du bruger ATO (regular) kun ratet til 32 Volt. I stedet for at gætte vildt ville det være formålstjeneligt du måler med et voltmeter i DC Volt mode fra stel og til et af benene efter hverandre og skriver ned hvad du måler. Jeg er rimelig sikker på det ikke er blæseren/varmeapparatet der er tilsluttet den sikring da de bruger så meget strøm/høj spænding at det er langt ud over sikringens rating.

Det må være en smal sag og finde ud af hvad el der ikke virker ved at afprøve alt efter hinanden og dermed ved man hvad der er utur i.

I øvrigt, hvor stor er den sikring der er sprunget ?

Hilsen Leif.
Brugeravatar
Mickie aagaard
4. Rang
4. Rang
Indlæg: 45
Tilmeldt: 6. december 2023 11:28
Scootere: Hyker twister

Re: el

Ulæst indlæg af Mickie aagaard »

en 10 og en 15
Brugeravatar
Landbo
12. Rang
12. Rang
Indlæg: 1447
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: el

Ulæst indlæg af Landbo »

Mickie aagaard skrev: 29. februar 2024 19:00 en 10 og en 15
Ja ok, det er en rød (10 Amp) og en blå (15 Amp), men hvilken sikring sidder hvor ?

Så har jeg forstået du der ikke er lys og tal i "spedometeret" men hvad andet virker ikke ?

Prøv nu lige og mål spændingen mellem stel og de to steder du stikker sikringerne ned i på hver sikringsplads, så vi undgår at gætte på om det er batterispændingen eller 12 Volt. Når du så har gjort det meddeler du resultatet her så der er noget at gå efter.

Hilsen Leif.
Brugeravatar
Mickie aagaard
4. Rang
4. Rang
Indlæg: 45
Tilmeldt: 6. december 2023 11:28
Scootere: Hyker twister

Re: el

Ulæst indlæg af Mickie aagaard »

Rød på 1
Blå på 10
Speedometer virker ikke
Blink hyler bare i relæ uden der sker mere
Uanset hvor jeg måler på sikrings boksen er der ingen udslag
scootergrisen
15. Rang
15. Rang
Indlæg: 11193
Tilmeldt: 11. april 2010 11:30

Re: el

Ulæst indlæg af scootergrisen »

Du kunne prøve f.eks. at give radioen strøm fra en anden kilde og se om den virker eller om den er defekt.
F.eks. fra DC-DC-konverteren med en sikring i mellem hvis det ellers er den spænding den skal have.
Eller give den strøm fra en ekstern kilde. En strømforsyning eller hvis du har et 12 volt batteri.
Brugeravatar
Landbo
12. Rang
12. Rang
Indlæg: 1447
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: el

Ulæst indlæg af Landbo »

Mickie aagaard skrev: 1. marts 2024 09:53 Rød på 1
Blå på 10
Speedometer virker ikke
Blink hyler bare i relæ uden der sker mere
Uanset hvor jeg måler på sikrings boksen er der ingen udslag
Ok med sikringerne.
Ok med spedometeret.

Men med blink siger du at blinkrelæet hyler og der er lys i blinklysenes lamper eller ?

Ingen udslag på voltmeteret når du har voltmeteres ene målepind på stel (scooterens chassis) og måler med den anden på en tilfældig sikring ?

Mugligheden eksisterer at man slet ikke har batteriets minuspol sat på kabinescooterens stel så derfor kan du bruge batteriets minuspol i stedet der også gerne skulle være den sorte ledning du har på din DC-DC konverter. Prøv det istedet.

Husk du skal have nøglen drejet til tænding (kør) mens du foretager målingerne!

Hilsen Leif.
Brugeravatar
Mickie aagaard
4. Rang
4. Rang
Indlæg: 45
Tilmeldt: 6. december 2023 11:28
Scootere: Hyker twister

Re: el

Ulæst indlæg af Mickie aagaard »

Sikring 1: 8,4
2:8,6, visker
3:8,8, cigar
4:8,4 lys, horn
5: tom
6:52,6, blink, vindue, alarm
7:52.8 ?
8:tom
9:9,2, vindue
10:9,2, vindue

Tænker du stadig det er manglende stel?
Besvar