Træt af min "elbil"

Her kan du skrive med andre om køretøjer med elektrisk motor.
Brugeravatar
Jps
13. Rang
13. Rang
Indlæg: 3546
Tilmeldt: 22. august 2010 20:40
Scootere: Ivecar Plus 2023 kørt 2.000 km
Geografisk sted: Lolland

Re: Træt af min "elbil"

Ulæst indlæg af Jps »

Har fundet ud af at det er H4 pærer der sidder i min "bil". Og er blevet foreslået at købe disse: Osram Night Breaker 200 H4.

https://kortlink.dk/greenline/2khqx

Men det jo så 110 watt i forbrug, så hellere LED pærer.
scootergrisen
15. Rang
15. Rang
Indlæg: 11162
Tilmeldt: 11. april 2010 11:30

Re: Træt af min "elbil"

Ulæst indlæg af scootergrisen »

Hvordan har du fundet ud af at det er H4?
Brugeravatar
Jps
13. Rang
13. Rang
Indlæg: 3546
Tilmeldt: 22. august 2010 20:40
Scootere: Ivecar Plus 2023 kørt 2.000 km
Geografisk sted: Lolland

Re: Træt af min "elbil"

Ulæst indlæg af Jps »

scootergrisen skrev: 16. april 2023 16:47 Hvordan har du fundet ud af at det er H4?
Via en kabinescooterklub på FB.
Brugeravatar
Landbo
11. Rang
11. Rang
Indlæg: 1393
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: Træt af min "elbil"

Ulæst indlæg af Landbo »

Jps skrev: 16. april 2023 16:29 Har fundet ud af at det er H4 pærer der sidder i min "bil". Og er blevet foreslået at købe disse: Osram Night Breaker 200 H4.

https://kortlink.dk/greenline/2khqx

Men det jo så 110 watt i forbrug, så hellere LED pærer.
:yikes: Ja det er en skrækkelig opdagelse, når man kører på batterier. :mrgreen: Man kan også sige, at bare at have lys på køretøjet koster omkring 1/10 del af det samlede forbruget på køreturen. :weeping: Ved indkøb af to Osram-pære, er der så ikke så langt op til prisen på et par LED ditto fra T. Hansen. ;)

Hilsen Leif.
Brugeravatar
Jps
13. Rang
13. Rang
Indlæg: 3546
Tilmeldt: 22. august 2010 20:40
Scootere: Ivecar Plus 2023 kørt 2.000 km
Geografisk sted: Lolland

Re: Træt af min "elbil"

Ulæst indlæg af Jps »

City Elf'en er sgu underlig. Idag tog jeg mig tid til, at prøve at få fikset lyset i forlygten. Efter lidt roderi både ved selve forlygten, og derefter ved knappen til kort/langt lys, lykkedes det mig at finde fejlen. Der er en periodefejl ved kontakten som det ser ud lige pt.

Så der skal gang i loddekolben tror jeg. Der kom lys i pærene, da jeg rodede med ledningen der går ned til forlygten. Det samme bøvl var der jo med hornet, vedrørende periodefejl. Jeg glemte så lige at tjekke usbstikket. Det har ikke virket i et stykke tid efterhånden.

Og så tjekkede jeg også fordæk og skærm da der kommer en skurelyd under kørsel. I midten af skærmen er der en markering, som muligvis stammer fra dækket. Og selve dækket ser ud som om, det er slidt fladt :)

Og så kan jeg ikke lægge billeder ind, da der meldes om http fejl??
scootergrisen
15. Rang
15. Rang
Indlæg: 11162
Tilmeldt: 11. april 2010 11:30

Re: Træt af min "elbil"

Ulæst indlæg af scootergrisen »

Prøv bare og vip kontakten 100 gange så den bliver slidt og se om det hjælper.
Ellers skil den ad.

Kunne tyde på der er et problem med serveren i øjeblikket så måske de er ved at ændre på noget.
Så tror bare du skal vente.
Brugeravatar
Landbo
11. Rang
11. Rang
Indlæg: 1393
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: Træt af min "elbil"

Ulæst indlæg af Landbo »

Jps skrev: 24. maj 2023 14:56 City Elf'en er sgu underlig. Idag tog jeg mig tid til, at prøve at få fikset lyset i forlygten. Efter lidt roderi både ved selve forlygten, og derefter ved knappen til kort/langt lys, lykkedes det mig at finde fejlen. Der er en periodefejl ved kontakten som det ser ud lige pt.

Så der skal gang i loddekolben tror jeg. Der kom lys i pærene, da jeg rodede med ledningen der går ned til forlygten. Det samme bøvl var der jo med hornet, vedrørende periodefejl. Jeg glemte så lige at tjekke usbstikket. Det har ikke virket i et stykke tid efterhånden.

Og så tjekkede jeg også fordæk og skærm da der kommer en skurelyd under kørsel. I midten af skærmen er der en markering, som muligvis stammer fra dækket. Og selve dækket ser ud som om, det er slidt fladt :)

Og så kan jeg ikke lægge billeder ind, da der meldes om http fejl??
Prøv kontaktrens eller WD40 ind i kontakten efterfulgt af 10-20 aktiveringer.

Ja dine dækmærker kræver et foto at løse samt omskifteren ligeså.

Hilsen Leif.
Senest rettet af Landbo 26. maj 2023 09:05, rettet i alt 1 gang.
Brugeravatar
Jps
13. Rang
13. Rang
Indlæg: 3546
Tilmeldt: 22. august 2010 20:40
Scootere: Ivecar Plus 2023 kørt 2.000 km
Geografisk sted: Lolland

Re: Træt af min "elbil"

Ulæst indlæg af Jps »

Så der billeder af dæk og skærm.
Vedhæftede filer
Dæk fra siden.JPG
Dæk forfra.JPG
Dæk forfra.JPG (278.79 KiB) Vist 922 gange
Forskærm 1 (2).jpg
Forskærm 1 (2).jpg (339.62 KiB) Vist 922 gange
Brugeravatar
Landbo
11. Rang
11. Rang
Indlæg: 1393
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: Træt af min "elbil"

Ulæst indlæg af Landbo »

Jps skrev: 26. maj 2023 08:21 Så der billeder af dæk og skærm.
Synes umiddelbart der ikke der er noget unormalt at se. Hvis dækket slæber på skærmen vil du se tydelige slidspor inde i skærmen samt på dækket. Det er ganske normalt du ser slid på et dæk hvor det har kontakt med vejbanen.

Når der er noget der skurrer under kørslen ville jeg i stedet kigge på bremserne. Ændre lyden sig hvis du under kørslen trækker en smule i bremsehåndtaget så klodserne lægges let på skiven ? Er bremseklodserne ved at være slidt op ? Går stemplet/stemplerne frit i kaliberen ?

Hilsen Leif.
scootergrisen
15. Rang
15. Rang
Indlæg: 11162
Tilmeldt: 11. april 2010 11:30

Re: Træt af min "elbil"

Ulæst indlæg af scootergrisen »

Er der sat højere fordæk på end originalt?
Hvad størrelse er dækket?
Besvar