VGA Formula Racing vil ikke starte meeen kører fint

Her kan du skrive med andre om køretøjer med forbrændingsmotor.
Brugeravatar
stepper
1. Rang
1. Rang
Indlæg: 9
Tilmeldt: 11. december 2017 04:54
Scootere: Ejer en t-hansen scooter. Behøver hvis ikke sige mere hehe

VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af stepper »

Hejsa.

Har et mærkeligt problem som jeg ikke kan løse.

Kort fortalt. Scooteren kan ikke startet, men når den engelig kommer i gang med starter spray eller at man gider at kickstarte i 30 min. Så kører den fint efter 1 min ca i tomgang.
Den trækker og holder tomgang og alt. Kan endda slukke den og starte den uden problemer.
Efter noget tid kan jeg stadig starte den.

Står den længere tid. Nogen dage så er vi tilbage ved at den ikke kan starte igen :(

Har prøvet følgende:
- Ny pakning ved, Bundpakning, ved karburatoren ved membranen. Oven og under membranen for at være sikker
- Renset og tjekket karburatoren og justeret den igen. ( gjorde det vel og mærke da den ikke kunne starte )
- Renset tændingen for evt. rust
- Tjekket ledninger for fugt
- tjekket ledninger for gniste hop

Og den har komparation
For benzin
fuld skrald på batteriet og god kickstarter
God gnist

Er god til scooter men har sku givet op!
Lige da jeg havde sat cylinderen på sidst, og spændt det hele på kryds vel og mærke. Startede den ved første takt og kørte fint og var ude i regn og kørte 10 km. No Problem
nu død igen.

Håber i har en ide.

Venlig Hilsen

Stepper
Brugeravatar
Landbo
10. Rang
10. Rang
Indlæg: 609
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af Landbo »

stepper skrev: 26. oktober 2022 21:12 Hejsa.

Har et mærkeligt problem som jeg ikke kan løse.

Kort fortalt. Scooteren kan ikke startet, men når den engelig kommer i gang med starter spray eller at man gider at kickstarte i 30 min. Så kører den fint efter 1 min ca i tomgang.
Den trækker og holder tomgang og alt. Kan endda slukke den og starte den uden problemer.
Efter noget tid kan jeg stadig starte den.

Står den længere tid. Nogen dage så er vi tilbage ved at den ikke kan starte igen :(

Har prøvet følgende:
- Ny pakning ved, Bundpakning, ved karburatoren ved membranen. Oven og under membranen for at være sikker
- Renset og tjekket karburatoren og justeret den igen. ( gjorde det vel og mærke da den ikke kunne starte )
- Renset tændingen for evt. rust
- Tjekket ledninger for fugt
- tjekket ledninger for gniste hop

Og den har komparation
For benzin
fuld skrald på batteriet og god kickstarter
God gnist

Er god til scooter men har sku givet op!
Lige da jeg havde sat cylinderen på sidst, og spændt det hele på kryds vel og mærke. Startede den ved første takt og kørte fint og var ude i regn og kørte 10 km. No Problem
nu død igen.

Håber i har en ide.

Venlig Hilsen

Stepper
Tja, kort og godt vil den ikke starte når motoren er kold, som jeg læser det.

Tænker umiddelbart på om automatchokeren virker efter hensigten ?

Eller også er slangen der går fra studsen og op til benzinhanen en smule utæt eller membranen oppe i benzinhanen på tanken er ved og blive lidt stiv. Kan motoren starte hvis du tager slangen af nede på studsen og suger kraftigt i den i et halvt minut ?

Hvis du tager luftfilteret af og sprøjter startgassen direkte ind i karburatoren, er den så nem at starte ?

Det er hvad jeg selv ville undersøge først, baseret på din beskrivelse.

Hilsen Leif.
scootergrisen
15. Rang
15. Rang
Indlæg: 10104
Tilmeldt: 11. april 2010 11:30
Scootere: VGA Vax
Kontakt:

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af scootergrisen »

Måske noget med manglende benzin.
Hvis du har gennemsigtig benzinslange så kan du måske se niveauet i slangen.
Normalt skal den være helt fyldt så du ikke kan se niveauet men hvis der er problemer med benzinhanen så kunne det måske være niveauet kan ses når problemet er der med at den ikke vil starte.

Du kunne prøve at holde hånden for luftindsugningen så kan det måske være den bedre kan suge benzinen ind.

Afprøv om der er hul igennem ved de små gange/huller som chokeren/tomgangsdyse/luftskrue bruger ved at holde en slange på og blæse.
Brugeravatar
stepper
1. Rang
1. Rang
Indlæg: 9
Tilmeldt: 11. december 2017 04:54
Scootere: Ejer en t-hansen scooter. Behøver hvis ikke sige mere hehe

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af stepper »

Landbo skrev: 26. oktober 2022 21:42
stepper skrev: 26. oktober 2022 21:12 Hejsa.

Har et mærkeligt problem som jeg ikke kan løse.

Kort fortalt. Scooteren kan ikke startet, men når den engelig kommer i gang med starter spray eller at man gider at kickstarte i 30 min. Så kører den fint efter 1 min ca i tomgang.
Den trækker og holder tomgang og alt. Kan endda slukke den og starte den uden problemer.
Efter noget tid kan jeg stadig starte den.

Står den længere tid. Nogen dage så er vi tilbage ved at den ikke kan starte igen :(

Har prøvet følgende:
- Ny pakning ved, Bundpakning, ved karburatoren ved membranen. Oven og under membranen for at være sikker
- Renset og tjekket karburatoren og justeret den igen. ( gjorde det vel og mærke da den ikke kunne starte )
- Renset tændingen for evt. rust
- Tjekket ledninger for fugt
- tjekket ledninger for gniste hop

Og den har komparation
For benzin
fuld skrald på batteriet og god kickstarter
God gnist

Er god til scooter men har sku givet op!
Lige da jeg havde sat cylinderen på sidst, og spændt det hele på kryds vel og mærke. Startede den ved første takt og kørte fint og var ude i regn og kørte 10 km. No Problem
nu død igen.

Håber i har en ide.

Venlig Hilsen

Stepper
Tja, kort og godt vil den ikke starte når motoren er kold, som jeg læser det.

Tænker umiddelbart på om automatchokeren virker efter hensigten ?

Eller også er slangen der går fra studsen og op til benzinhanen en smule utæt eller membranen oppe i benzinhanen på tanken er ved og blive lidt stiv. Kan motoren starte hvis du tager slangen af nede på studsen og suger kraftigt i den i et halvt minut ?

Hvis du tager luftfilteret af og sprøjter startgassen direkte ind i karburatoren, er den så nem at starte ?

Det er hvad jeg selv ville undersøge først, baseret på din beskrivelse.

Hilsen Leif.
Glemte at tilføje at jeg har via scooter grisens guide tjekket chokkeren og den virker efter hensigten.
Scooteren er ikke andet end 4 år gammel.
Den får benzin for tændrøret er fugtigt

Og med startapry ind i luft filteret får maskinen igang.

Så et sted kan man godt sige at hvis den er kold virker den ikke, men så alligevel. For hvis den har kørt, og bliver kold kan den godt kører, men venter jeg nogen dage kan den ikke
Brugeravatar
stepper
1. Rang
1. Rang
Indlæg: 9
Tilmeldt: 11. december 2017 04:54
Scootere: Ejer en t-hansen scooter. Behøver hvis ikke sige mere hehe

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af stepper »

scootergrisen skrev: 26. oktober 2022 22:38 Måske noget med manglende benzin.
Hvis du har gennemsigtig benzinslange så kan du måske se niveauet i slangen.
Normalt skal den være helt fyldt så du ikke kan se niveauet men hvis der er problemer med benzinhanen så kunne det måske være niveauet kan ses når problemet er der med at den ikke vil starte.

Du kunne prøve at holde hånden for luftindsugningen så kan det måske være den bedre kan suge benzinen ind.

Afprøv om der er hul igennem ved de små gange/huller som chokeren/tomgangsdyse/luftskrue bruger ved at holde en slange på og blæse.
Tændrøret er fugtigt så jeg går ud fra den for benzin.
Tjekkede karburatoren var fuld med binzin vej at løsne skruen i bundkaret, og der løb benzin ud.

Jeg har ikke tjekket om den løber fint benzinen men kunne prøve med en klar slange.

Det er jo mærkeligt for med start spry, så virker den og når den er varm eller er blevet kold virker den. Det er et problem hvis den står i nogen dage
scootergrisen
15. Rang
15. Rang
Indlæg: 10104
Tilmeldt: 11. april 2010 11:30
Scootere: VGA Vax
Kontakt:

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af scootergrisen »

Hvad med de små gange?
De er meget små så der skal ikke så meget til at tilstoppe dem.

Tjek at luftfilterkasse og indsugningsgangen sidder tæt og spændt på karburatoren.
Se om det er revner der kunne gøre at der kommer luft ind.

Du kunne også prøve noget andet benzin bare for at prøve noget.

Når det sker efter nogle dage så kunne du også prøve at dræne karburatoren så den får ny benzin fra benzintanken. Bare en ide. Kunne måske være der er noget i benzinen der fordamper i løbet af nogle dage og det i benzintanken er nok bedre beskyttet mod fordampning.

Så er der svømmehøjden du kunne tjekke.

Men måske der ikke som sådan er noget i vejen.

Hjælper nok ikke at rense luftfilteret men du kan prøve. Se om der er noget som hjælper.

Eller går ud og start den hver anden dag et kort øjeblik hvis det hjælper.

Ved ikke om det hjælpe at justere nåleventilen op men du kunne da prøve. Der sidder en klip på som kan flyttes ned så kommer der vel mere benzin.
Brugeravatar
Landbo
10. Rang
10. Rang
Indlæg: 609
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af Landbo »

stepper skrev: 29. oktober 2022 08:40
Glemte at tilføje at jeg har via scooter grisens guide tjekket chokkeren og den virker efter hensigten.
Scooteren er ikke andet end 4 år gammel.
Den får benzin for tændrøret er fugtigt

Og med startapry ind i luft filteret får maskinen igang.

Så et sted kan man godt sige at hvis den er kold virker den ikke, men så alligevel. For hvis den har kørt, og bliver kold kan den godt kører, men venter jeg nogen dage kan den ikke
Er ret sikker på der er folk, der prompte, vil skrive under på at 4 år et en eksepsjonell høj alder for et køretøj af mærket VGA. :mrgreen:

Ok med automatchokeren.

Når den godt vil starte kold samme dag, men ikke 2-3 dage efter og er druknet, vil et godt bud være en utæt benzinhane i kombination med en lidt utæt svømmerventil. Du kunne jo prøve at starte med og tage benzinslangen af på karburatoren og lade den ende i en beholder af en eller anden slags, eventuelt gennem en forlængerslange, for og konstaterer om hanen nu også lukker helt tæt.

Du kan også lade scooteren stå to tre dage og så skrue udluftningsskruen nede i krumtaphuset ud for at se om benzinen ikke ender der, og hvis det er tilfældet kender du så fejlen(ne).

Det vil så nu være mit bud.

Hilsen Leif.
Brugeravatar
stepper
1. Rang
1. Rang
Indlæg: 9
Tilmeldt: 11. december 2017 04:54
Scootere: Ejer en t-hansen scooter. Behøver hvis ikke sige mere hehe

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af stepper »

Hejsa.

Undskyld jeg ikke har fået svaret tilbage men eksamner tog virkelig meget af min tid.

I kommer med mange gode ting og den med benzinhanen har jeg tænkt over.
Og justere svømmeren har jeg ikke leget med.

Og der er nyt filter indmad

Har en video som i kan se som jeg har optaget - https://photos.app.goo.gl/d5aR9E8GFq8iA5rs8
Brugeravatar
Landbo
10. Rang
10. Rang
Indlæg: 609
Tilmeldt: 14. april 2021 05:56
Scootere: GEV1000 45 Km/h
Geografisk sted: Thy

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af Landbo »

stepper skrev: 19. januar 2023 14:01 Hejsa.

Undskyld jeg ikke har fået svaret tilbage men eksamner tog virkelig meget af min tid.

I kommer med mange gode ting og den med benzinhanen har jeg tænkt over.
Og justere svømmeren har jeg ikke leget med.

Og der er nyt filter indmad

Har en video som i kan se som jeg har optaget - https://photos.app.goo.gl/d5aR9E8GFq8iA5rs8
Jeg vil stadig mene der stadig kun er de 2 muligheder som fejlkilde, enten chokeren/lednings tilslutningen eller også benzinhanen/fejl på sugeslangen der skal åbne benzinhanen sammen med at svømmerhuset ikke helt tæt i bunden, så det bliver tømt når den "hviler".

Prøv og lade scooteren stå i et par døgn og tag vaccumslangen af nede på studsen og sug rimelig hårdt i den i ca et halvt minut. Vil den så starte ER det ikke chokeren der fejler noget men slangen/benzinhanen.

Fejlen ligger absolut ikke i nogle af de andre steder som du nævner i videoen.

Hilsen Leif.
Brugeravatar
stepper
1. Rang
1. Rang
Indlæg: 9
Tilmeldt: 11. december 2017 04:54
Scootere: Ejer en t-hansen scooter. Behøver hvis ikke sige mere hehe

Re: VGA Formula Racing vil ikke starte meeen kører fint

Ulæst indlæg af stepper »

Landbo skrev: 19. januar 2023 19:18
stepper skrev: 19. januar 2023 14:01 Hejsa.

Undskyld jeg ikke har fået svaret tilbage men eksamner tog virkelig meget af min tid.

I kommer med mange gode ting og den med benzinhanen har jeg tænkt over.
Og justere svømmeren har jeg ikke leget med.

Og der er nyt filter indmad

Har en video som i kan se som jeg har optaget - https://photos.app.goo.gl/d5aR9E8GFq8iA5rs8
Jeg vil stadig mene der stadig kun er de 2 muligheder som fejlkilde, enten chokeren/lednings tilslutningen eller også benzinhanen/fejl på sugeslangen der skal åbne benzinhanen sammen med at svømmerhuset ikke helt tæt i bunden, så det bliver tømt når den "hviler".

Prøv og lade scooteren stå i et par døgn og tag vaccumslangen af nede på studsen og sug rimelig hårdt i den i ca et halvt minut. Vil den så starte ER det ikke chokeren der fejler noget men slangen/benzinhanen.

Fejlen ligger absolut ikke i nogle af de andre steder som du nævner i videoen.

Hilsen Leif.
Det prøver jeg sku lige! har suget før, men var for at teste om der kom benz, men ikke med den på karburatoren
Besvar